Salesforce has confirmed this issue is resolved and the Search functionality is working as expected.
Posted Nov 18, 2025 - 16:13 EST
Monitoring
Salesforce has provided an update that they have performed a host restart, and the impact on search functionality has been resolved as. They will continue to monitor the environment to ensure stability and prevent a recurrence.
Posted Nov 18, 2025 - 15:00 EST
Investigating
Salesforce has notified us of a service feature disruption. The impacted feature is currently on the ability to Search in Salesforce, including search within the Voice Call flow. Other features are currently working.
During a feature disruption, end users sometimes can’t access certain aspects of the service. They are investigating the issue and have said an update will be provided in 30 minutes or sooner if they have more information.
Posted Nov 18, 2025 - 14:06 EST
This incident affected: Salesforce.com (Platform Accessibility).