Zuora Performance Degradation - 10/7 Batch Mode
Incident Report for MarketWise Solutions
Resolved
This incident has been resolved, and all Batch orders have been processed.
Posted Oct 08, 2024 - 09:07 EDT
Identified
The Zuora Engineering team deployed an update and we are observing normal API performance levels as of approximately 1pm ET today.

We are now out of Batch mode, and all orders captured during Batch mode will be processed this afternoon. We will continue to monitor and will provide an update when Batch processing is complete.
Posted Oct 07, 2024 - 14:14 EDT
Update
The Zuora Engineering team is reviewing an issue with higher than normal API latencies impacting customers. We will continue to monitor and support the investigation however possible.

We will remain in Batch mode until the incident has been mitigated.
Posted Oct 07, 2024 - 12:55 EDT
Investigating
We are currently experiencing an influx in Zuora errors, resulting in slowness/missing data in the Salesforce UI and online order errors. As a result, we have moved into Batch mode.

Affiliates Impacted: All

What does this mean? Batch mode means that we are recording details of online orders, but subscriptions, invoices and payments are not being created/processed in Salesforce or our billing/payment processing platforms (Checkout, Zuora, Vantiv). Impact to customers is minimal, as confirmation emails are still sent and web access is granted. Any subscriptions captured during this maintenance period will be created via an automated process when we turn off batch mode.

Check out our Batch Mode FAQ: https://beaconstreetservices.atlassian.net/wiki/spaces/ITKB/pages/70968180753/Batch+Mode+Process+FAQ

Daily reporting will be impacted depending on the day/time the orders are processed.
Posted Oct 07, 2024 - 11:34 EDT
This incident affected: Salesforce.com (Account Maintenance / Creation) and Order Processing.