Zuora-Snowflake Sync Issue Causing Reporting Impact

Incident Report for MarketWise Solutions

Resolved

Zuora confirmed they identified and resolved a platform-side database issue that impacted sync processing. All reporting is stable and this incident is now resolved.
Posted May 20, 2026 - 19:27 EDT

Monitoring

All data has been successfully synced and all reports are caught up. We will continue to monitor and close the incident upon full resolution from Zuora.
Posted May 20, 2026 - 09:03 EDT

Identified

We are currently experiencing a delay with the data export for refunds in Zuora. We have escalated to Zuora and their team is actively investigating. Transaction Type for refunds is missing in reporting for 5/19 and forward, meaning refund and net sales values will be inaccurate.

Once Zuora fixes the issue, we will backfill invoice data for refunds and provide an update. At this time, there are no plans to re-issue any reports.
Posted May 20, 2026 - 07:22 EDT
This incident affected: Reporting / Analytics (Looker).