OneLogin Degradation
Incident Report for MarketWise Solutions
Resolved
Good morning,

OneLogin officially resolved their outage incident yesterday evening and we are seeing full stability this morning, with no issues signing in, so we will consider this resolved on our end as well.

Thank you again for your patience and flexibility yesterday!

-IT Ops Team
Posted Oct 16, 2024 - 08:31 EDT
Update
We are continuing to see improvements in successful sign-ins. Below is the most recent update from OneLogin Support...

"Our team has taken steps to mitigate the issue. Users should be seeing services return to normal and we will continue to monitor the situation."

Until the incident is fully resolved by OneLogin, we will monitor on our end, and then provide one final update once fixed.

-IT Ops Team
Posted Oct 15, 2024 - 16:13 EDT
Update
We are seeing OneLogin start to stabilize again and have seen numerous successful logins after multiple page refreshes. At this time, if you refresh your browser and try to log in, it should eventually allow you to sign-in.

Keep you posted as we have any further updates.

Thank you again for your patience.

-IT Ops Team
Posted Oct 15, 2024 - 12:52 EDT
Update
Unfortunately, we are no longer seeing intermittent successful sign-in attempts to OneLogin as their sign-in pages are now throwing 502 or 503 errors. Below is the latest update from OneLogin Support...

"Our engineers are continuing to investigate the service disruption impacting our Single Sign-On Services."

We will keep you posted as we have further updates from them.

Thanks,

IT Ops Team
Posted Oct 15, 2024 - 09:57 EDT
Investigating
Good morning,

We are receiving reports of issues signing into OneLogin. This is being experienced across the board and OneLogin currently has an open incident as they are investigating on their end.

You can try to refresh the page, clear your cache, and/or initiate a new browser session to attempt to sign-in as we have seen some success with these methods.

We will keep you posted as we hear anything further from OneLogin.

Thank you for your patience!

-IT Ops Team
Posted Oct 15, 2024 - 08:40 EDT
This incident affected: IT Operations Systems (OneLogin).