Issues With Account Creation - Batch Mode 9/5

Incident Report for MarketWise Solutions

Resolved

This incident has been resolved and we are successfully taking orders. The MWS Teach team will reach out with additional information next week.
Posted Sep 06, 2025 - 08:23 EDT

Monitoring

We have corrected the issue are now out of batch mode. We are working on processing all held orders and will work with CS on anything that fails.
Posted Sep 05, 2025 - 13:11 EDT

Update

We are continuing to work on this issue and will send an update as soon as possible.
Posted Sep 05, 2025 - 12:20 EDT

Identified

We have identified the issue and are working with Salesforce to resolve it. We are hoping to have resolution within the next two hours but will post an update as soon as it is done or in 2 hours if it is going to take longer.
Posted Sep 05, 2025 - 10:10 EDT

Investigating

The MWS Tech team has identified an issue with account creation. While we investigate this issue, we have moved into Batch Mode to ensure there is no impact to orders. We will provide updates as soon as possible.
Posted Sep 05, 2025 - 08:21 EDT
This incident affected: Salesforce.com (Account Maintenance / Creation).